Back to overview
Downtime

Workers down

Nov 04, 2020 at 08:25pm UTC
Affected services
Pricing Sync & Availability Sync

Resolved
Nov 04, 2020 at 10:16pm UTC

This incident has been resolved.

Updated
Nov 04, 2020 at 09:59pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Nov 04, 2020 at 09:34pm UTC

All operations have now resumed. We have taken additional investigation steps and found the root cause of the issue. We are now addressing this issue, which temporarily required to pause all workers.

Updated
Nov 04, 2020 at 09:09pm UTC

We are currently rescheduling notifications to teammates and scheduled messages that should have been sent during this outage window.

Updated
Nov 04, 2020 at 09:02pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Nov 04, 2020 at 08:57pm UTC

The issue has been identified and a fix is being implemented.

Updated
Nov 04, 2020 at 08:51pm UTC

We are continuing to investigate this issue.

Updated
Nov 04, 2020 at 08:39pm UTC

We are continuing to investigate this issue.

Created
Nov 04, 2020 at 08:25pm UTC

We are currently investigating an outage of our backend application.