Back to overview
Downtime

Web application down

Nov 02 at 11:24am CET
Affected services
Pricing Sync & Availability Sync
AI
(Legacy) Metrics
Webhooks

Resolved
Nov 02 at 11:57am CET

This incident has been resolved.

Updated
Nov 02 at 11:54am CET

A fix has been implemented and we are monitoring the results.

Updated
Nov 02 at 11:39am CET

We've identified the cause and deploying a fix. While the web application is still unavailable, in the meantime, automated messaging operations are now resuming.

Created
Nov 02 at 11:24am CET

We are currently investigating an outage of the web application in relation with a new deploy.