Back to overview
Downtime
Web application down
Oct 09 at 04:32pm CEST
Affected services
Pricing Sync & Availability Sync
Resolved
Oct 09 at 05:04pm CEST
This incident has been resolved.
Affected services
Updated
Oct 09 at 04:34pm CEST
We are seeing resolution on the web application and on the backend workers. We are monitoring the situation.
Affected services
Created
Oct 09 at 04:32pm CEST
We are currently investigating an outage of the web application. Our backend operations are also down.
Affected services