Back to overview
Downtime
Networking connectivity issue
Sep 21 at 08:12pm CEST
Affected services
AI
Resolved
Sep 23 at 02:14pm CEST
We are no longer seeing this issue since September 23rd, 09:00 UTC. We will keep monitoring in case of any regression.
Affected services
Created
Sep 21 at 08:12pm CEST
We have identified an issue in relation with some Airbnb API endpoints currently timing out. Although the performance is degraded, the current impact is limited. We are monitoring in case this affects services critical to our operations.
Affected services