Back to overview
Downtime

Airbnb connectivity issue

Sep 18 at 05:35pm CEST
Affected services
AI

Resolved
Sep 21 at 11:36am CEST

This incident has been resolved.

Updated
Sep 18 at 11:45pm CEST

All our Airbnb operations have resumed since 21:15. We are now seeing resolution all across the board, but are monitoring for any regression.

Updated
Sep 18 at 08:13pm CEST

We are now identifying a specific issue in the connectivity with Airbnb. We are reaching out directly to our Airbnb contacts to address the issue.

Updated
Sep 18 at 07:02pm CEST

Most of our Airbnb operations are currently suspended. We have identified an issue affecting the connectivity of Airbnb with our application. We are finalising a fix to bypass those issues.

Updated
Sep 18 at 06:25pm CEST

All Airbnb operations are temporarily suspended. We are about to deploy a solution that would either help us fix this issue or investigate the underlying cause.

Updated
Sep 18 at 06:04pm CEST

All Airbnb operations are temporarily suspended. We are still investigating issues affecting the performance of our operations.

Created
Sep 18 at 05:35pm CEST

We are currently investigating issues affecting the performance of our operations, that seems tied with networking issues experienced earlier in the day. We have suspended our Airbnb operations for now in order to limit the impact on our customers