Back to overview
Downtime
Networking latency
Sep 18 at 01:57pm CEST
Affected services
Pricing Sync & Availability Sync
Webhooks
Resolved
Sep 18 at 03:00pm CEST
This incident has been resolved.
Affected services
Updated
Sep 18 at 02:09pm CEST
We are currently working on a fix to bypass this issue and reduce the impact to customers.
Affected services
Created
Sep 18 at 01:57pm CEST
We have identified an issue related with the latency of our networking service provider. This is reducing our capacity to perform our operations, which may appear to be delayed, or result in errors.
Affected services