Back to overview
Downtime

Airbnb Authentication incident

Sep 11 at 06:16pm CEST
Affected services
AI

Resolved
Sep 12 at 03:09pm CEST

This incident has been resolved.

Updated
Sep 11 at 06:22pm CEST

We are seeing this issue has been resolved. If you are experiencing issues reconnecting your Airbnb account, you should first click on “...” next to the disconnected account, then click Update, and enter your Airbnb credentials. If the issue persists, you may proceed to deleting the account (“...”, then Delete) and re-add it (click “Add new” and follow the instructions).

Created
Sep 11 at 06:16pm CEST

Similar to the incident on Tuesday and Thursday, Airbnb is currently returning intermittent authentication errors causing Airbnb accounts to be disconnected from Smartbnb. We working on limiting the impact of this incident for our customers.