Airbnb Authentication incident
Resolved
Sep 11 at 02:00pm CEST
This incident has been resolved.
Affected services
Updated
Sep 11 at 12:59am CEST
If you are experiencing issues reconnecting your Airbnb account, you should first click on “...” next to the disconnected account, then click Update, and enter your Airbnb credentials. If the issue persists, you may proceed to deleting the account (“...”, then Delete) and re-add it (click “Add new” and follow the instructions).
Affected services
Updated
Sep 10 at 11:24pm CEST
We are monitoring this issue. Please contact support on support@smartbnb.io if you experience an issue connecting your Airbnb account.
Affected services
Updated
Sep 10 at 11:11pm CEST
We are seeing a higher success rate for requests to Airbnb. We are still monitoring.
Affected services
Created
Sep 10 at 11:07pm CEST
Airbnb is currently returning intermittent authentication errors causing Airbnb accounts to be disconnected from Smartbnb. We have suspended our backend operations, until Airbnb is stable again.
Affected services