Back to overview
Downtime
Intermittent outage
Sep 02, 2020 at 09:37am UTC
Affected services
Pricing Sync & Availability Sync
Resolved
Sep 02, 2020 at 09:45am UTC
This incident has been resolved.
Affected services
Created
Sep 02, 2020 at 09:37am UTC
We are currently experiencing an outage affecting our operations. Our development team is investigating the root cause of the incident.
Affected services