Back to overview
Web application down
Aug 31, 2020 at 10:28pm UTC
Affected services
(Legacy) Metrics
Resolved
Aug 31, 2020 at 10:28pm UTC
We are currently investigating an outage of the web application.
Affected services
Resolved
Aug 31, 2020 at 10:28pm UTC
We are currently investigating an outage of the web application.
Affected services