Backend operations failing
Resolved
May 28 at 01:27pm CEST
This incident has been resolved.
Affected services
Updated
May 28 at 01:00pm CEST
Access to the Legacy interface has been restored, and all backend operations have resumed. We will keep monitoring to ensure our systems are stable.
Affected services
Updated
May 28 at 12:49pm CEST
We have identified an issue regarding the availability of the Legacy interface on app.smartbnb.io and have identified the root cause. Customers are advised to use my.smartbnb.io.
Affected services
Updated
May 28 at 12:34pm CEST
We have identified the source of the problem and are progressively resuming our activity across the board.
Affected services
Updated
May 28 at 12:27pm CEST
Emergency system maintenance is ongoing, but we have have identified the cause of the problem and are beginning to bring services back online.
Affected services
Created
May 28 at 11:54am CEST
We're currently performing emergency maintenance on our backend systems to fix an issue. Messaging operations are currently offline and will be brought back as soon as possible.
Affected services