Back to overview
Degraded

Airbnb down

Mar 04 at 01:36am CET
Affected services
AI

Resolved
Mar 04 at 02:14am CET

This incident has been resolved.

Updated
Mar 04 at 01:55am CET

Airbnb appears to have recovered from the outage, and all our operations with Airbnb have been restored. We are still monitoring.

Updated
Mar 04 at 01:38am CET

Airbnb is currently experiencing an outage. We are monitoring the situation and mitigating the impact to our customers.

Created
Mar 04 at 01:36am CET

Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.