Back to overview
Downtime

Elevated HomeAway API Errors

Feb 25 at 05:14pm CET
Affected services
Pricing Sync & Availability Sync

Resolved
Feb 25 at 11:22pm CET

This incident has been resolved.

Updated
Feb 25 at 06:52pm CET

The HomeAway API seems to have stabilised and we are monitoring the situation. Scheduled messaging has been resumed.

Updated
Feb 25 at 05:45pm CET

While elevated HomeAway API errors continue, we are pausing HomeAway scheduled messages and will resume them once the HomeAway API has stabilised. Scheduled messages will not be lost in the interim.

Created
Feb 25 at 05:14pm CET

HomeAway is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever HomeAway is under maintenance or is experiencing technical difficulties. Since HomeAway is partially unavailable during this time, this may affect our operations until HomeAway is back to normal.