Back to overview
Downtime
Sync temporarily unavailable for HomeAway listings
Feb 04 at 05:36pm CET
Affected services
Pricing Sync & Availability Sync
Resolved
Feb 04 at 09:10pm CET
This incident has been resolved.
Affected services
Created
Feb 04 at 05:36pm CET
We have identified an issue preventing some bookings being correctly blocked by Sync on HomeAway calendars. We are currently implementing a fix and deploying shortly.
Affected services