Back to overview
Downtime
Elevated HomeAway API Errors
Feb 04 at 03:01pm CET
Affected services
Pricing Sync & Availability Sync
Resolved
Feb 04 at 03:46pm CET
This incident has been resolved.
Affected services
Created
Feb 04 at 03:01pm CET
HomeAway API is currently experiencing an elevated rate of errors. We have temporarily paused HomeAway scheduled messaging and will resume once the HomeAway API is stable again.
This is usually the case whenever HomeAway is under maintenance or is experiencing technical difficulties.
Affected services