Back to overview
Degraded

Elevated Airbnb API Errors

Jan 09 at 07:19pm CET
Affected services
Pricing Sync & Availability Sync
AI
Webhooks

Resolved
Jan 09 at 09:20pm CET

This incident has been resolved.

Updated
Jan 09 at 09:06pm CET

We are starting to bring Airbnb operations back up.

Updated
Jan 09 at 08:23pm CET

Considering the scope of the outage currently being experienced by Airbnb, all connectivity to Airbnb is suspended.

All Smartbnb's operations in relation with Airbnb are being suspended. As a consequence, no messages are being sent, either automated or from the Smartbnb account. It's also not possible to connect or reconnect an Airbnb account.

All Smartbnb operations will resume as soon as Airbnb is up, and we will immediately collect new messages and send all messages currently on hold.

Updated
Jan 09 at 08:06pm CET

We are temporarily pausing Airbnb operations while the Airbnb outage continues in order to lower the impact on messaging, in particular message sending failures during this period.

Updated
Jan 09 at 07:42pm CET

We are continuing to monitor for any further issues.

Updated
Jan 09 at 07:20pm CET

We are continuing to monitor for any further issues.

Created
Jan 09 at 07:19pm CET

Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.