Back to overview
Resolved

Messages unable to send from the application

Sep 12, 2026 at 9:32pm UTC
Affected services
Vrbo API
Web application (my.hospitable.com)
Inbox
Guest experience

Resolved
Sep 12, 2026 at 10:38pm UTC

We are now seeing the issue resolved on Vrbo Partner and monitoring.

Updated
Sep 12, 2026 at 10:31pm UTC

We are confirming the situation is resolved for Airbnb and Booking.com. We have released a fix for the networking involving our Vrbo Partner integration. The Vrbo Legacy integration is not affected.

Updated
Sep 12, 2026 at 10:11pm UTC

We have identified an issue specifically for Vrbo Official, we are releasing a fix immediately.

Updated
Sep 12, 2026 at 10:07pm UTC

We have resolved the issue and are monitoring the activity with Airbnb and Booking.com.

Updated
Sep 12, 2026 at 10:00pm UTC

We are rolling out a fix on our end to be able to send messages across Airbnb and Booking.com, and including connectivity with Google Vacation Rentals.

Updated
Sep 12, 2026 at 9:52pm UTC

We have confirmed the root cause of the issue with an upstream provider, who is now working with us on resolving the issue.

Updated
Sep 12, 2026 at 9:34pm UTC

We have identified a degraded performance for a networking service that is involved in interacting with certain channels.

Created
Sep 12, 2026 at 9:32pm UTC

We are investigating the cause of reports for messages unable to send from our application.