Back to overview
Resolved

Airbnb reservation connection is degraded

Sep 11, 2026 at 11:00am UTC
Affected services
Airbnb.com API
Reservations Sync

Resolved
Sep 11, 2026 at 11:40am UTC

We have resolved the issues and the connection with Airbnb is back to normal.

Updated
Sep 11, 2026 at 11:16am UTC

The connectivity team has identified the issue and are working on a fix.

Created
Sep 11, 2026 at 11:00am UTC

We are seeing an increase in errors between Hospitable and Airbnb. We are investigating the issue. Reservation sync might be delayed.