Back to overview
Resolved

Pending Messages Log Frontend Display Shows NULL

Sep 10, 2026 at 8:22pm UTC
Affected services
Inbox
Guest experience

Resolved
Sep 10, 2026 at 8:42pm UTC

We've resolved the message log display issue. Pending messages should show normally in the logs now.

Created
Sep 10, 2026 at 8:22pm UTC

We're aware that some hosts are seeing "null" instead of the actual message text when viewing pending, scheduled, or automated messages.

Our team has identified the likely cause and a fix is currently being tested. Based on what we've seen so far, this appears to be a display issue only. We'll confirm this fully before closing out the incident.

No action is needed on your part right now. We'll post an update within the next 10 minutes.