Back to overview
Resolved
Delayed sync of Direct Premium reservations
Sep 9, 2026 at 7:10pm UTC
Affected services
Direct
Resolved
Sep 9, 2026 at 8:19pm UTC
We have resolved the delays now. Reservations should show up as usual.
Affected services
Updated
Sep 9, 2026 at 8:07pm UTC
We're catching up with the delay of the reservation updates.
Affected services
Updated
Sep 9, 2026 at 7:31pm UTC
We have identified the issue and are working towards a fix and resolution.
Affected services
Created
Sep 9, 2026 at 7:10pm UTC
We are seeing a delay of Direct reservations appearing in the inbox. We are investigating the cause.
Affected services