Back to overview
Resolved
Database performance issues causing application downtime
Sep 2, 2026 at 11:35am UTC
Affected services
Web application (my.hospitable.com)
Resolved
Sep 2, 2026 at 11:57am UTC
Database issues have been resolved. Application is fully back online
Affected services
Updated
Sep 2, 2026 at 11:50am UTC
We have found the issues and working towards a solution. Until then you can still expect a degraded performance of the application.
Affected services
Created
Sep 2, 2026 at 11:35am UTC
We are experiencing database performance issues which may cause delays across parts of the platform, including logging in, calendar, operations and inbox
Affected services