Back to overview
Resolved

Some users reporting the inability to log in to the application

Aug 31, 2026 at 8:10pm UTC
Affected services
Web application (my.hospitable.com)

Resolved
Aug 31, 2026 at 9:25pm UTC

The incident is now resolved.

Updated
Aug 31, 2026 at 9:19pm UTC

Users continue to report they can access the application again and the issue is resolved. A hard refresh (Cmd+Shift+R on Mac, Ctrl+Shift+F5 on Windows) is helping to speed up the resolution of the issue on your device.

Updated
Aug 31, 2026 at 9:16pm UTC

Users are reporting they can access the application again.

Updated
Aug 31, 2026 at 9:10pm UTC

We are deploying the fix to remove the Frontend caching. The loading of the frontend might be a little bit slower than usual as a result. We're monitoring.

Updated
Aug 31, 2026 at 8:57pm UTC

We purged the cached file at our CDN at 20:42 UTC and shortened its cache lifetime. The bad Javascript asset is still being served to affected customers.

We are now removing front-end caching from the application entirely and re-purging at the CDN. This eliminates the mechanism that caused the failure.

Updated
Aug 31, 2026 at 8:50pm UTC

Login failures are caused by a stale JavaScript chunk cached at our CDN edge after a recent deploy. The chunk was cached with a success response, so affected browsers keep loading a broken bundle and cannot complete login. This is not an outage of our application or database — every other service is running normally.

Created
Aug 31, 2026 at 8:10pm UTC

Some users are reporting an inability to access a dashboard. The issue doesn't seem to be widespread. We're investigating.