Back to overview
Resolved

Hospitable app is blocked for some users.

Aug 31, 2026 at 11:48am UTC
Affected services
Web application (my.hospitable.com)

Resolved
Aug 31, 2026 at 11:48am UTC

Engineering team has resolved the issue.

The "Blocked" issue impacted only access to hospitable.com and my.hospitable.com due to configuration issues with upstream provider Cloudflare.

All other services continued to operate normally with no impact to third party connections or background processes - for example sending and receiving messages or new reservations.