Back to overview
Resolved

Elevated errors

Aug 20, 2026 at 11:19pm UTC
Affected services
Web application (my.hospitable.com)

Resolved
Aug 20, 2026 at 11:33pm UTC

This issue is now resolved.

Created
Aug 20, 2026 at 11:19pm UTC

We are aware some users are seeing errors when logging in and browsing Hospitable.

Our engineers are investigating.