Network Connectivity Issues
Resolved
Aug 13, 2026 at 7:33pm UTC
The incident has been resolved. Connections are back to operational.
Affected services
Updated
Aug 13, 2026 at 7:25pm UTC
We've ensured that any scheduled messages and event messages during the impacted window have been created. We're expecting to be back to normal, but we are continuing to monitor.
Affected services
Updated
Aug 13, 2026 at 6:31pm UTC
The web applications are back, and api connections to Airbnb and Vrbo have been restored. We are in the process of fetching data and continuing to monitor the connections.
Affected services
Updated
Aug 13, 2026 at 5:34pm UTC
We are still investigating a connectivity issue that started around 14:20 UTC.
Hospitable itself is up. You can sign in, use Direct, Agoda, email, billing, and teammate notifications as usual.
Airbnb and Vrbo connections are still failing. Messages you send from Hospitable to those platforms may not post. New reservations, calendar changes, and price updates may not sync until the connection is restored. Data already in Hospitable is still visible.
Booking.com was delayed for about two and a half hours and is operating normally again.
Affected services
Created
Aug 13, 2026 at 2:20pm UTC
We are seeing an elevated rate of errors from our networking provider when posting messages and other information on behalf of hosts to some platforms.
The team is investigating and working with external partners to resolve the issue as soon as possible.
Affected services