Web application down
Incident Report for Hospitable.com
Resolved
This incident has been resolved.

All Airbnb reservations are syncing and messages should be going out as normal.
All schlage codes will now send as expected to guests.
Posted Jul 28, 2022 - 23:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2022 - 23:29 UTC
Monitoring
The issue has now been resolved and the application is back up.

It was also been determined that syncing with Airbnb for reservations and messages was down while the application was.

We will be resyncing all Airbnb accounts shortly.
Posted Jul 28, 2022 - 23:29 UTC
Identified
We've identified the affected services and are working on implementing a new configuration to resolve the issue.
Posted Jul 28, 2022 - 22:38 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 22:21 UTC
Update
Engineers are on call and continue to investigate the issue with Digital Ocean that is affecting our Kubernetes cluster.
Posted Jul 28, 2022 - 22:07 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 21:42 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 21:41 UTC
Investigating
We are currently investigating slower load times of the application in relation with a third-party service that is experiencing an incident.

This is not impacting our services or messaging. All reservations and messaging will continue to sync and send.
Posted Jul 28, 2022 - 21:15 UTC
This incident affected: Products & Features (Inbox, Calendar, Guest experience, Operations, Reservations Sync), Sync (Pricing Sync & Availability Sync), and Our Websites (Web application (my.hospitable.com)).