Proxy partner outage
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 04:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2021 - 13:54 UTC
Monitoring
Vrbo and Airbnb are currently experiencing an elevated rate of API errors due to a proxy partner outage. We are monitoring the situation.
Posted Nov 23, 2021 - 13:27 UTC
This incident affected: Channels (Airbnb.com API, Vrbo API).