Connection via our public API and generation of API Keys is down - impacting PriceLabs
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 12:35 UTC
Update
The ability to generate API keys is now available again. We are still working on resolving a remaining issue that has affected our ability to connect via API.

You may experience issues syncing with PriceLabs during this time. We will post an update once the issue has been resolved.
Posted Jul 29, 2022 - 02:23 UTC
Identified
Due to a third-party service that was experiencing an incident, our application was down.

It has now been resolved though, and we are working to restore the ability to generate API keys and connect via API.

During this time we cannot sync with PriceLabs, but syncing will resume once the incident is resolved.

More details are on the original incident here: https://status.hospitable.com/incidents/qx1d6j1m2lt1
Posted Jul 29, 2022 - 00:26 UTC
This incident affected: Products & Features (Calendar).