Degraded application performance
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 13:02 UTC
Monitoring
The third-party provider has confirmed they have fixed the issue and we are continuing to monitor to ensure we are back at full performance.
Posted Jun 18, 2024 - 11:57 UTC
Identified
There is an intermittent networking issue with a third-party provider that is affecting our infrastructure. Engineers are monitoring the issue and investigating possible ways to restore full performance.
Posted Jun 18, 2024 - 08:18 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)).